Investigating Internet Outage - Coquitlam/New WestminsterOperational

Components

HyperSpeed Internet

Datacentres

HyperSpeed Internet Coquitlam, HyperSpeed Internet New Westminster



March 12, 2024 1:07PM PDT
March 12, 2024 8:07PM UTC
[Investigating] We are currently investigating an outage affecting internet customers in Coquitlam and New Westminster. We will post updates as soon as we have them.

March 12, 2024 1:49PM PDT
March 12, 2024 8:49PM UTC
[Resolved] Service is now restored. Root cause was a fibre transport outage, we had to migrate traffic over a different link.

Back to current status